Mask-Freehand Outline Crashes PWP 64 v7.0.11

Moderator: jsachs

Robert Schleif
Posts: 61
Joined: May 1st, 2009, 8:28 pm

Mask-Freehand Outline Crashes PWP 64 v7.0.11

Postby Robert Schleif » September 22nd, 2014, 7:22 pm

Using the freehand outline tool to create a mask reproducibly crashes my PWP after I have worked about ten minutes creating an irregular mask.
This occurs after rebooting my computer (8GB memory), Windows 7 Home Edition, and running only PWP with only one image displayed. The greater the image magnification, the quicker that PWP seems to crash. I am working on an image 5184 x 3486 at a magnification of 3-1.

jsachs
Posts: 775
Joined: January 22nd, 2009, 11:03 pm

Re: Mask-Freehand Outline Crashes PWP 64 v7.0.11

Postby jsachs » September 23rd, 2014, 7:50 am

Are you using the 32-bit or the 64-bit version of PWP?

Are you creating the freehand mask by incrementally adding and removing small sections or all at once?
Jonathan Sachs
Digital Light & Color

Robert Schleif
Posts: 61
Joined: May 1st, 2009, 8:28 pm

Re: Mask-Freehand Outline Crashes PWP 64 v7.0.11

Postby Robert Schleif » September 23rd, 2014, 6:22 pm

I assume it is the 64 bit version because it is labeled PWP 64 v 7.0.11.
I am making the mask incrementally. The total mask would consist of ten to twenty increments. The crashes occur at about the fifth increment.
If I make a mask at 1-1 magnification, no crash.

jsachs
Posts: 775
Joined: January 22nd, 2009, 11:03 pm

Re: Mask-Freehand Outline Crashes PWP 64 v7.0.11

Postby jsachs » September 23rd, 2014, 7:33 pm

I'm having trouble reproducing the problem here.

What do you have set under File Preferences for Number of Threads?

Also, what are your virtual memory settings?
Jonathan Sachs
Digital Light & Color

Robert Schleif
Posts: 61
Joined: May 1st, 2009, 8:28 pm

Re: Mask-Freehand Outline Crashes PWP 64 v7.0.11

Postby Robert Schleif » September 25th, 2014, 6:04 pm

8 threads
8143 MB of virtual memory

jsachs
Posts: 775
Joined: January 22nd, 2009, 11:03 pm

Re: Mask-Freehand Outline Crashes PWP 64 v7.0.11

Postby jsachs » October 3rd, 2014, 6:01 pm

I have tried freehand masking of magnified images extensively and cannot reproduce the problem here nor has this been reported by anyone else to date. I have seen occasional crashes like this caused by buggy display drivers - sometimes turning off acceleration fixes the problem. If you have any other clues as to what triggers it I am always willing to look into it further, but at this point there isn't much more I can do.
Jonathan Sachs
Digital Light & Color


Return to “Picture Window Tips”

Who is online

Users browsing this forum: No registered users and 1 guest