Search found 104 matches

by MarkT
April 25th, 2018, 11:08 pm
Forum: PWP 8 Beta
Topic: Image orientation issue
Replies: 0
Views: 8

Image orientation issue

At first I thought is was the particular sequence of transformations, but this happens even without performing any transformations: Open image - one that was originally shot with a vertical camera orientation "Save Back" (or perform a series of transformations, then Save Back...) Image is ...
by MarkT
April 20th, 2018, 7:15 pm
Forum: PWP 8 Beta
Topic: Cloning question - and a crash
Replies: 4
Views: 38

Re: Cloning question - and a crash

Ah, sorry, I misunderstood.
by MarkT
April 20th, 2018, 5:32 pm
Forum: PWP 8 Beta
Topic: Cloning question - and a crash
Replies: 4
Views: 38

Re: Cloning question - and a crash

Hi Jonathan,
Just installed 20-April-2018, and it seems that the cloning has reverted to its previous state - copying the old pixels instead of the new pixels...
by MarkT
April 19th, 2018, 4:47 pm
Forum: PWP 8 Beta
Topic: Contour error and freeze
Replies: 1
Views: 19

Contour error and freeze

Hi,
So open an image, run Contour, change to Background Color (white), then change the Amount slider - error message appears, PWP8 freezes, have to Task Manager to close it.

contour_crash.jpg
contour_crash.jpg (83.75 KiB) Viewed 19 times


With Background = Input Image, changing the Amount does not produce error.

I'm maybe using it wrong?
by MarkT
April 18th, 2018, 6:11 pm
Forum: PWP 8 Beta
Topic: Cloning question - and a crash
Replies: 4
Views: 38

Cloning question - and a crash

I notice different behaviour when cloning in PWP8 from PWP7. Make a selection, then click+hold to paint the selection over a wider area. In PWP7, the selection picks up the "new" pixels, while PWP8 picks up the "old" pixels... Here's some pictures to illustrate: PWP7 clone_pwp7_s...
by MarkT
April 16th, 2018, 10:53 pm
Forum: PWP 8 Beta
Topic: Clone tool - weird artifacts
Replies: 1
Views: 32

Clone tool - weird artifacts

Again, this is difficult to replicate. Seems like when the radius is small, a strange cursor trails appears in the preview image:

clone_tool_artifacts.jpg
clone_tool_artifacts.jpg (126.51 KiB) Viewed 32 times


Increasing the radius seems to solve the issue.
by MarkT
April 16th, 2018, 10:47 pm
Forum: PWP 8 Beta
Topic: Image Info - small glitch
Replies: 0
Views: 15

Image Info - small glitch

Can't get this to happen all the time, but it looks like some text from the Image tab carries over to the camera tab.

camera_info.jpg
camera_info.jpg (125.19 KiB) Viewed 15 times


Sorry I can't list steps to replicate this...
by MarkT
April 13th, 2018, 9:19 am
Forum: PWP 8 Beta
Topic: Speck Removal crash
Replies: 2
Views: 43

Re: Speck Removal crash

Yes, with typically small radius selections, the tool works fine.

Just wondering why the Smudge tool has been removed? I used Clone and Smudge together all the time to make retouches look clean.
by MarkT
April 12th, 2018, 10:22 pm
Forum: PWP 8 Beta
Topic: Speck Removal crash
Replies: 2
Views: 43

Speck Removal crash

Open an image (.jpeg) Tool - Speck Removal Shift-Click on some point Roll mouse wheel to increase selection radius... PWP freezes; click on "X" for transformation, and PWP crashes Also, when the radius is increased, a second selection circle appears, below and to the right of the working i...
by MarkT
April 1st, 2018, 9:21 pm
Forum: PWP 8 Beta
Topic: Bug fix release 1-Apr-2018
Replies: 3
Views: 115

Re: Bug fix release 1-Apr-2018

And also found this when applying a Blur More transformation (to a 48 bit TIF):

blur_more_48_bit.jpg
blur_more_48_bit.jpg (115.83 KiB) Viewed 109 times


Does not happen with JPG images...

Go to advanced search