Search found 7 matches

by Ilan
November 12th, 2011, 6:24 am
Forum: PWP 6 Beta Comments
Topic: Scanner not recognized
Replies: 3
Views: 4564

Scanner not recognized

There seems to be a problem to import images from a scanner. The menu option "File -> Select Scanner" brings up am empty list. The option "File -> Aquire (Scan) ..." results in an error message. I am using PWP 6 64 v.0.6 Beta. With PWP 5 scanning works fine. The scanner I use is HP Photosmart C4283.
by Ilan
September 5th, 2011, 1:55 am
Forum: Picture Window Support
Topic: Out of memory when using clone tool
Replies: 7
Views: 1940

Re: Out of memory when using clone tool

Thanks den. This looks like a nice little utility but it does not solve the problem. I am running PWP on a 64-bit system. Only PWP runs out of memory not Windows. There is still much memory left for other programs. I see two problems: a) The clone tool seems to use too much memory for the undo infor...
by Ilan
August 19th, 2011, 8:29 am
Forum: Picture Window Support
Topic: Out of memory when using clone tool
Replies: 7
Views: 1940

Re: Out of memory when using clone tool

Thanks for the quick answer. Limiting the level of undo is probably the better option since I want to keep the reference point when I continue cloning. Having the option to limit the undo level to two or three would be nice (instead of single only). It would be helpful if the clone tool would rememb...
by Ilan
August 19th, 2011, 6:08 am
Forum: Picture Window Support
Topic: Out of memory when using clone tool
Replies: 7
Views: 1940

Out of memory when using clone tool

PWP runs out of memory when cloning a large area. The clone options are "copy", "linked" and "continuous". I run PWP 5.0.1.10 on 64 bit Windows 7 home edition. I checked the amount of memory used in the task manager / resource manager. Before starting the clone tool it is less than 300 MB. While clo...
by Ilan
November 19th, 2010, 12:06 pm
Forum: Picture Window Support
Topic: Exif info deleted in workflow
Replies: 11
Views: 2847

Re: Exif info deleted in workflow

Thanks, now the workflow saves the Exif information. I checked both the "include profile" and the "include comments" and restarted PWP. After that the workflow is fine.
by Ilan
November 19th, 2010, 6:52 am
Forum: Picture Window Support
Topic: Exif info deleted in workflow
Replies: 11
Views: 2847

Re: Exif info deleted in workflow

Thanks for the quick reply. In the workflow that I use I end up with images without the Exif comments. What could be wrong?
by Ilan
November 19th, 2010, 4:34 am
Forum: Picture Window Support
Topic: Exif info deleted in workflow
Replies: 11
Views: 2847

Exif info deleted in workflow

Is there a way to preserve existing Exif comments while saving a picture as jpeg in a workflow? When saving a TIFF file as jpeg manually there is an option to preserve comments. In the Rename/Save operation of a workflow I can't find such an option. I apologize if this has been asked before.

Ilan